Back to overview
Degraded

Toll Ipec, Express and Priority Manifesting and booking Pickups.

Mar 16 at 08:51am AEDT
Affected services
MachShip Carriers

Resolved
Mar 17 at 04:51pm AEDT

Toll Have confirmed this issue as fixed

Updated
Mar 17 at 05:54am AEDT

Toll has advised on the below:

Our Team has been working on the issue all day, there seems to be an internal issue with the authentication layer.

Whilst experiencing this issue we recommend calling the pickup where possible

Any questions please dont hesitate to contact support@machship.com

Updated
Mar 16 at 10:29am AEDT

Update: 10:27:

Manifesting issues with Toll are based on how their systems are accepting username and password credentials. 50% of the time they are responding with username and passwords are invalid errors.

Their teams are investigating.

Whilst the issue is identified and fixed pickups and POD tracking will be severely degraded.

Any questions please contact support@machship.com

Created
Mar 16 at 08:51am AEDT

Currently, we are experiencing errors manifesting with Toll Express, Toll Ipec and Toll Priority.

We have lodged a ticket with Toll and are investigating the issues.