Back to overview
Degraded

Australia Post / Startrack Shipping & Tracking API Degraded Performance 24th March, 2020

Mar 24 at 01:39pm AEDT
Affected services
MachShip Carriers

Resolved
Mar 24 at 03:17pm AEDT

Australia Post has advised that this incident has been resolved.

Created
Mar 24 at 01:39pm AEDT

Please see below for the correspondence from Australia Post re the Shipping and Tracking API with Startrack and Australia Post:

Please note that we are currently experiencing degradation to the Shipping & Tracking APIs since 12.45 pm AEST today.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologises for any inconvenience caused.