Toll Manifesting - XML Errors
Resolved
Mar 25 at 10:20am AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Mar 25 at 07:54am AEDT
The issue with manifesting Toll consignments should now be fixed.
If you see any errors when manifesting any Toll Business Units please pass the error message through to support@machship.com
Affected services
MachShip Carriers
Updated
Mar 24 at 04:44pm AEDT
The Issue with Toll has been identified.
This should correct itself for consignments manifested from tomorrow
MachShip will be monitoring manifests through tomorrow. Please contact support@machship.com if you have any queries.
Affected services
MachShip Carriers
Updated
Mar 24 at 09:47am AEDT
Toll Is still investigating the cause of this issue on their end.
MachShip has found that this intermittent and that during this period a re-attempt at manifesting can cause the file to successfully process, this may not work in all cases but can be potential workaround whilst a permanent fix is found by Toll.
We will look to update you as we hear more from Toll.
Any queries please contact us at support@machship.com
Affected services
MachShip Carriers
Updated
Mar 23 at 01:36pm AEDT
Toll has acknowledged the issue and advised on some updates on their end over the weekend. They are looking to identify the exact cause and a fix eta.
Affected services
MachShip Carriers
Created
Mar 23 at 09:31am AEDT
MachShip is receiving errors for Manifest Pushes to Toll's Consignment API.
This will be represented as an XML error when manifesting.
We have lodged a ticket with their team. We will update as more information is available.
Affected services
MachShip Carriers