Back to overview
Degraded
Shipping & Tracking API Outage - 25th March 2020 (Startrack + Australia Post)
Mar 25 at 10:19am AEDT
Affected services
MachShip Carriers
Resolved
Mar 25 at 11:27am AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Created
Mar 25 at 10:19am AEDT
Advice from Australia Post and Startrack re the shipping + Tracking API
Please note that we are currently experiencing an outage to the Shipping & Tracking APIs.
Our teams are currently investigating and we will keep you informed as we work to resolve the issue.
Australia Post apologise for any inconvenience caused.
Affected services
MachShip Carriers