Back to overview
Degraded
Startrack / Australia Post API Integration
Apr 02 at 04:23pm AEDT
Affected services
MachShip Carriers
Resolved
Apr 02 at 04:58pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Apr 02 at 04:41pm AEDT
Aus Post has advised that they have implemented a fix and are monitoring the results.
Affected services
MachShip Carriers
Created
Apr 02 at 04:23pm AEDT
Australia Post has advised that there is currently an outage when clients are looking to:
Track
Price
Print Labels
Lodge / Manifest
We will update you as more information is available
Affected services
MachShip Carriers