Back to overview
Degraded
Toll IT Planned Outage - Easter Long Weekend
Apr 10 at 10:51am AEST
Affected services
MachShip Carriers
Resolved
Apr 13 at 09:11am AEST
This incident has been resolved.
Affected services
MachShip Carriers
Created
Apr 10 at 10:51am AEST
Hi All.
Toll has advised on the below:
Toll is conducting important IT maintenance activities this Easter long weekend
.
As a result, our IT environments will not be available, this will take place from 6.00 pm Saturday 11 April (AEST) until 12.30 am Monday 13 April (AEST).
Please refrain from manifesting consignments during this period.
Affected services
MachShip Carriers