Back to overview
Degraded

Intermittent Connectivity Issues

Apr 30 at 03:14pm AEST
Affected services
MachShip Live API

Resolved
Apr 30 at 05:30pm AEST

A small bug was identified that had caused an unforeseen amount of extra data to be collected by our system. We resolved the bug which has resolved the issue. No outage occurred other than small intermittent interruptions which we noticed immediately and resolved.

Created
Apr 30 at 03:14pm AEST

There is an intermittent connectivity issue with MachShip. We are investigating the cause now.

Updates will be provided soon.