Back to overview
Degraded
Capital Transport - Pricing
Aug 05 at 10:10am AEST
Affected services
MachShip Carriers
Resolved
Aug 05 at 05:13pm AEST
Issues relating to retrieving prices for Capital Transport were resolved this morning. All systems are now up and operating as normal
Affected services
MachShip Carriers
Updated
Aug 05 at 10:48am AEST
Capital pricing should now be returning through MachShip
If you experience any issues please contact us at support@machship.com
Affected services
MachShip Carriers
Created
Aug 05 at 10:10am AEST
Currently, there is an issue being investigated which is causing auto-pricing for Capital Transport to not return to MachShip
This is being investigated.
We will advise you with updates as they become available
Affected services
MachShip Carriers