Back to overview
Degraded

Aramex System not Issues - No pricing or manifesting

Aug 19 at 02:56pm AEST
Affected services
MachShip Carriers

Resolved
Aug 20 at 09:38am AEST

This incident has been resolved.

Updated
Aug 19 at 06:05pm AEST

Aramex appear to have corrected the issues on their end and rating and manifesting should now occur.

if you have/see any issues please dont hesitate to get in touch at support@macshship.com

Updated
Aug 19 at 03:01pm AEST

Update from Fastway (Aramex)

Hi Tim,

Some of Fastway web portals are impacted as for now.

The team is looking into resolving these issues as soon as possible. Apologies for the inconvenience caused.

Updated
Aug 19 at 02:59pm AEST

We are continuing to investigate this issue.

Created
Aug 19 at 02:56pm AEST

It appears that Aramex (Fastway) are having system issues. We have lodged a ticket with their team and are awaiting a response

You will not be able to generate quotes or manifest during this time