Back to overview
Degraded
Startrack and Australia Post Shipping and Tracking API Outage
Aug 26 at 11:44am AEST
Affected services
MachShip Carriers
Resolved
Aug 26 at 12:22pm AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Aug 26 at 11:55am AEST
Startrack / Australia Post has advised on the below:
A fix has been implemented and we are monitoring the results
If you see any issues please dont hesitate to get in touch with us at support@machship.com
Affected services
MachShip Carriers
Created
Aug 26 at 11:44am AEST
Hi All,
Startrack / Australia Post has indicated that they are currently investigating an outage in their Shipping and Tracking API
This will be resulting in problems when:
Tracking
Pricing
Manifesting
Consignment Creation
We will continue to update you as more information becomes available.
Affected services
MachShip Carriers