Back to overview
Degraded

Startrack POD Upload into MachShip

Aug 27 at 07:58am AEST
Affected services
MachShip Carriers

Resolved
Aug 28 at 08:12am AEST

Startrack has confirmed that the issue with their POD API has been fixed.

If you have any questions or concerns please dont hesitate to contact us at support@machship.com

Created
Aug 27 at 07:58am AEST

Currently, there is an issue with the retrieval and upload of POD images for Startrack Express.

MachShip is investigating this issue and will advise you of updates as they come about.