Intermittent failures with Toll
Resolved
Sep 15 at 03:04pm AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Sep 15 at 01:10pm AEST
Toll has advised that their systems should be back online.
MachShip advises that you attempt to despatch any Toll jobs that may be sitting as unmanifested.
If you have any issues please contact us at suppport@machship.com.
Affected services
MachShip Carriers
Updated
Sep 15 at 09:02am AEST
Toll has confirmed that they have a Priority 1 Incident with their API's and this is being worked on currently
We will advise as more information becomes available
Affected services
MachShip Carriers
Created
Sep 15 at 08:59am AEST
MachShip is seeing intermittent failures and errors with the Toll Booking platform.
We have lodged a ticket with their team and will advise you as information becomes available
Affected services
MachShip Carriers