Back to overview
Degraded
Startrack and Australia Post systems are down
Sep 14 at 02:59pm AEST
Affected services
MachShip Carriers
Resolved
Sep 21 at 10:07am AEST
Australia Post has closed this issue off.
Affected services
MachShip Carriers
Updated
Sep 14 at 04:39pm AEST
Australia Post / Startrack has implemented a fix and is monitoring their systems.
You should be able to price, track and manifest
Affected services
MachShip Carriers
Created
Sep 14 at 02:59pm AEST
Hi,
Startrack are reporting an issue with their Shipping and Tracking API
Shipping & Tracking APIs - Tracking
Shipping & Tracking APIs - Pricing
Shipping & Tracking APIs - Lodgement
They are investigating these issues and we will advise you as updates become available
Affected services
MachShip Carriers