Back to overview
Degraded
Machship Issues
Sep 21 at 10:18am AEST
Affected services
MachShip Live API
MachShip Carriers
FusedShip
Resolved
Sep 21 at 04:40pm AEST
This incident has been resolved.
Affected services
FusedShip
MachShip Carriers
MachShip Live API
Updated
Sep 21 at 10:19am AEST
MachShip should be back up and running.
We are monitoring things.
If you have any issues please contact us at support@machship.com
Affected services
FusedShip
MachShip Carriers
MachShip Live API
Created
Sep 21 at 10:18am AEST
Currently, MachShip is having issues loading pages.
This is being looked at with the highest of priorities.
Affected services
FusedShip
MachShip Carriers
MachShip Live API