Back to overview
Degraded
XL Express Server non-responsive
Sep 21 at 03:20pm AEST
Affected services
MachShip Carriers
Resolved
Sep 22 at 08:04am AEST
This issue has been resolved
Affected services
MachShip Carriers
Created
Sep 21 at 03:20pm AEST
Currently, XL Express' ftp server is non-responsive.
We have lodged a ticket with their team and will advise when more information is known
You will be unable to manifest at this time
Affected services
MachShip Carriers