Aussiefast FTP Server Down - Manifest Failures
Resolved
Sep 30 at 12:35pm AEST
Aussiefast has confirmed that their systems are back online and MachShip has validated this.
If you have any issues please dont hesitate to get in touch with us at support@machship.com
Affected services
MachShip Carriers
Updated
Sep 30 at 11:59am AEST
Hi All,
As an update, the carrier has identified that this is an issue on their end and they are working on this with a high priority
Affected services
MachShip Carriers
Created
Sep 30 at 11:40am AEST
MachShip is currently investigating an issue with the carrier Aussiefast regarding their FTP server being non-responsive.
Currently, all manifests will fail with this carrier. We will advise as more information becomes available from the carriers IT team
Affected services
MachShip Carriers