Aussiefast System down
Resolved
Oct 14 at 08:22am AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Oct 14 at 08:21am AEDT
Aussiefast has placed in a fix for the errors within their network.
You should now be able to successfully manifest consignments.
If you experience any errors please contact us at support@machship.com
Affected services
MachShip Carriers
Updated
Oct 13 at 10:52am AEDT
Aussiefast has confirmed a major system outage on their end.
MachShip will advise when they are back up and running
During this period manifesting will fail.
Affected services
MachShip Carriers
Created
Oct 13 at 10:28am AEDT
Hi All,
Currently, the Aussiefast Transport system is experiencing issues and you will be unable to successfully manifest. We have lodged a ticket with their team to understand when this will be back up and running.
We will advise you as more information becomes available.
Affected services
MachShip Carriers