Startrack - Star Track Integration failing (Pickups and FTP)
Resolved
Oct 23 at 09:10am AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Oct 21 at 11:37am AEDT
Startrack has advised that the issue that was believed to be fixed is still occurring intermittently
As such you may see some manifests fail.
The options will be
1. Re-attempt the manifest at a later point
2. Look to update the integration over to the Shipping and Tracking API.
Instructions on how this can be completed can be found below:
https://get.machship.help/hc/en-us/articles/360020235391-How-to-create-a-Carrier-Account-with-Startrack-Express
Note: Please look to make these changes when you have no unmanifested consignments. If you have any questions dont hesitate to contact us at support@machship.com
We will update you as more information is provided by Startrack.
Affected services
MachShip Carriers
Updated
Oct 19 at 08:43pm AEDT
Clients should now be able to successfully manifest and book pickups with Startracks FTP integration
If you have any issues please contact support@macshship.com
Affected services
MachShip Carriers
Updated
Oct 19 at 03:58pm AEDT
UPDATE:
Startrack's IT team has updated that the issue affecting the FTP transfer of data is still an active issue on their end.
Currently, pickups should be booked in manually and data can be submitted once there server issues are resolved.
Affected services
MachShip Carriers
Updated
Oct 19 at 12:55pm AEDT
UPDATE:
The Startrack Integration is also experiencing issues pushing data to their server. As such Manifesting will also fail
MachShip has logged a ticket with their team and we will advise as more information becomes available
Affected services
MachShip Carriers
Created
Oct 19 at 12:41pm AEDT
Currently, MachShip is unable to connect to the Startrack Pickup system which is utilised with the integration method:
Star Track Integration
If you are connected via the shipping and tracking API you will not be affected.
We are currently investigating this outage. Pickups for this configuration will fail.
You should be able to manifest successfully with a pickup booking being set as NO and then book in the collection manually.
This can be completed over the phone or online.
MachShip will advise as more information becomes available.
Affected services
MachShip Carriers