Back to overview
Degraded

Border Express Server Down - Manifesting will Fail

Oct 29 at 10:13am AEDT
Affected services
MachShip Carriers

Resolved
Oct 30 at 02:44pm AEDT

This incident has been resolved.

Updated
Oct 29 at 10:39am AEDT

Border Express has confirmed that this issue should be resolved on their end.

I ask that all clients please look to re-attempt manifesting there Border Express Consignments and if you have any issues please contact support@machship.com

Updated
Oct 29 at 10:30am AEDT

Hi All,

Border Express has confirmed that this is an issue on their end and they are looking to rectify asap.

We will continue to update you as information becomes available.

Created
Oct 29 at 10:13am AEDT

Currently, MachShip is unable to access the Border Express FP Server as such manifesting will fail.

We have lodged a ticket with their IT team for an update and will advise asap.