Back to overview
Degraded
TNT - Failures on Pickup and Manifesting
Nov 04 at 01:09pm AEDT
Affected services
MachShip Carriers
Resolved
Nov 04 at 06:26pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Nov 04 at 04:34pm AEDT
TNT has advised that this should now be fixed.
If you see any issues please contact support@machship.com
Affected services
MachShip Carriers
Created
Nov 04 at 01:09pm AEDT
Currently, TNT's system is down.
This is resulting in manifesting failures with and without a pickup booking.
MachShip has lodged a ticket with their team and we will advise as soon as more information becomes available.
Affected services
MachShip Carriers