Back to overview
Degraded
TNT System Down - Tracking, Manifesting, Pickups
Nov 17 at 12:28pm AEDT
Affected services
MachShip Carriers
Resolved
Nov 18 at 07:18am AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Nov 17 at 12:49pm AEDT
TNT Manifests and Pickups appear to now be successfully pushing through for TNT
MachShip is awaiting confirmation from TNT that the issues have been fixed on there end though
Any questions please contact support@machship.com
Affected services
MachShip Carriers
Created
Nov 17 at 12:28pm AEDT
Currently the TNT System is down.
MachShip has lodged a ticket with there team to investigate.
Tracking, Pickups and Manifests will all fail
We will advise as more information comes to light
Affected services
MachShip Carriers