Back to overview
Degraded
MachShip issues
Nov 23 at 01:21pm AEDT
Affected services
MachShip Live API
Resolved
Nov 23 at 01:48pm AEDT
This incident has been resolved.
Affected services
MachShip Live API
Updated
Nov 23 at 01:26pm AEDT
The MachShip system should be back up.
The team are monitoring. If you have any questions please email us at support@machship.com
Affected services
MachShip Live API
Created
Nov 23 at 01:21pm AEDT
Currently, MachShip is experiencing issues.
This is being looked at with the highest of priorities
Affected services
MachShip Live API