Back to overview
Degraded

Bonds Transport - System issues - no pricing, booking or tracking

Nov 26 at 02:37pm AEDT
Affected services
MachShip Carriers

Resolved
Nov 28 at 04:03pm AEDT

This incident has been resolved.

Updated
Nov 27 at 06:44am AEDT

Bonds System is now responsive but still not returning pricing and bookings will be unavailable.

We will continue to update you as information becomes available

Created
Nov 26 at 02:37pm AEDT

Hi All,

Currently, the Bonds Transport system is experiencing an outage. This is resulting in no pricing, booking or tracking within the platform.

We have lodged a ticket with their team and will advise as more information becomes available