Back to overview
Degraded
Hi Trans Manifesting Failures
Dec 01 at 05:24pm AEDT
Affected services
MachShip Carriers
Resolved
Dec 02 at 06:52am AEDT
The Hi Trans system is back up and running.
If you experience any issues manifesting please contact support@machship.com
Affected services
MachShip Carriers
Created
Dec 01 at 05:24pm AEDT
Currently, the Hi Trans Server is down and this is causing manifesting to fail.
We have an active ticket with them and we will update as more information becomes available
Affected services
MachShip Carriers