Back to overview
Degraded

Bonds - System is down - No Pricing, Booking or Tracking

Dec 04 at 10:10am AEDT
Affected services
MachShip Carriers

Resolved
Dec 04 at 12:44pm AEDT

This incident has been resolved.

Updated
Dec 04 at 10:28am AEDT

The Bonds Transport System should now be back up and running.

Should you experience any issues please contact us at support@machship.com

They will be monitoring this over the next few hours to try and ensure stability.

Created
Dec 04 at 10:10am AEDT

Bonds System is currently experiencing an outage,

This will be causing errors when pricing, booking or tracking.

We are discussing this with their team and will update you as more information becomes available