Back to overview
Degraded
Border Express - Server Down - Manifesting failures
Dec 10 at 08:26am AEDT
Affected services
MachShip Carriers
Resolved
Dec 10 at 09:46am AEDT
Border Express has confirmed this as fixed.
If there you see any issues manifesting please contact us at support@machship.com
Affected services
MachShip Carriers
Updated
Dec 10 at 08:32am AEDT
Border Express has confirmed that this is being looked at with a very high priority
Affected services
MachShip Carriers
Created
Dec 10 at 08:26am AEDT
Borders Express's FTP server is currently non-response.
The MachShip team have a ticket sitting with Border and are awaiting a response. We will continue to update as things progress
Affected services
MachShip Carriers