No Pricing returning from Capital Transport
Resolved
Dec 22 at 11:23am AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Dec 22 at 09:07am AEDT
Currently, pricing and booking should be successfully occurring for Capital Transport accross the country,
We will be monitoring this over the next few hours.
If you experience any issues or have any queries please contact support@machship.com
Affected services
MachShip Carriers
Updated
Dec 22 at 08:29am AEDT
This issue is currently being actively worked through with the Capital Transport team
Affected services
MachShip Carriers
Created
Dec 22 at 08:05am AEDT
Currently, there are issues being experienced obtaining pricing from Capital Transport.
This will effect your ability to book jobs
This is being looked at and we will advise as more information becomes available
Affected services
MachShip Carriers