Toll Pickups Failing
Resolved
May 12 at 04:00pm AEST
This has been confirmed a resolved by Toll
Affected services
MachShip Carriers
Updated
May 12 at 11:53am AEST
Toll has advised that this should be back up and running
If you have issues please contact support@machship.com
Affected services
MachShip Carriers
Updated
May 12 at 11:28am AEST
Toll has advised that this issue is affecting IPEC and PRIORITY Only
They are still investigating a fix
Affected services
MachShip Carriers
Updated
May 12 at 09:54am AEST
Update:
Pickups for all divisions of toll are failing. They are currently investigating this issue.
In the interim, we advise clients to manually book pickups with Toll and to manifest consignments from MachShip selecting "No" for Do you want to book a Pickup.
Affected services
MachShip Carriers
Created
May 12 at 09:33am AEST
Currently, pickups are failing with Toll.
We have a ticket with their team and will advise as more information comes available
Affected services
MachShip Carriers