Startrack and Australia Post System issues
Resolved
May 14 at 02:58pm AEST
This has been resolved by the carrier
Affected services
MachShip Carriers
Updated
May 14 at 01:20pm AEST
Update from Australia Post:
New incident: Investigating
We are currently experiencing technical issues that are intermittently impacting some of our services including parcel tracking and lodgement, and label printing services. Our teams are working hard to resolve this as quickly as possible. We sincerely apologise for any inconvenience.
We will update you as more information becomes available
Affected services
MachShip Carriers
Created
May 14 at 01:08pm AEST
Currently, Startrack and Australia Post's Shipping and Tracking API is having issues
We are engaging with the carrier and will advise as information becomes available.
Affected services
MachShip Carriers