Back to overview
Degraded

Public Holiday Error Booking Pickups with TNT in QLD for the 14th May 2021

May 13 at 08:55am AEST
Affected services
MachShip Carriers

Resolved
May 17 at 08:52am AEST

This incident has been resolved.

Created
May 13 at 08:55am AEST

Currently, TNT's Pickup system is returning an error when users are looking to book pickups for Friday the 14th of May in Queensland.

This is an error that is returned from their system.

Machship has raised a ticket with the TNT team regarding this.

Users are advised to look at manifesting QLD consignments by selecting"No" when looking to book a pickup for the 14th of May

We will advise as more information becomes available from TNT