Back to overview
Degraded

Toll IPEC Pickup Booking

May 17 at 03:13pm AEST
Affected services
MachShip Carriers

Resolved
May 19 at 05:02pm AEST

This incident has been resolved.

Updated
May 17 at 04:35pm AEST

Toll has advised that this issue should now be fixed.

If you have further issues manifesting can you please advise MachShip at support@machship.com

Updated
May 17 at 04:31pm AEST

Toll have responded and are looking into this issue.

We will update as more information becomes available

Created
May 17 at 03:13pm AEST

Currently, Toll IPEC Pickup Bookings are not successfully booking due to errors being returned from the Toll System

MachShip has logged a ticket with Toll for advice. In the interim, it is requested that clients look to manifest with pickup bookings set as no and phone toll to book these in.

MachShip will advise as more information becomes available.