Back to overview
Degraded
CTI Interstate - System issues
Jun 03 at 01:00pm AEST
Affected services
MachShip Carriers
Resolved
Jun 03 at 02:00pm AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Jun 03 at 01:46pm AEST
This should now be back.
We are monitoring the connection
Affected services
MachShip Carriers
Created
Jun 03 at 01:00pm AEST
Currently Manifesting will be failing for CTI Interstate
MachShip has lodged a ticket with their team and will advise and more information becomes available
Affected services
MachShip Carriers