Back to overview
Degraded
Issue with Pricing Returning for Capital Transport
Jun 04 at 08:18am AEST
Affected services
MachShip Carriers
Resolved
Jun 05 at 09:44am AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Jun 04 at 08:39am AEST
Capital Pricing should now be returning for all accounts. The team will continue to monitor this throughout the day
Affected services
MachShip Carriers
Created
Jun 04 at 08:18am AEST
Some accounts may be facing issues with Capital Transport Pricing returning in MachShip
This is currently being looked at with a high priority
Affected services
MachShip Carriers