Back to overview
Degraded
Toll Pickups
Jun 08 at 12:33pm AEST
Affected services
MachShip Carriers
Resolved
Jun 10 at 10:13am AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Jun 08 at 01:56pm AEST
Toll has confirmed that they believe this has been fixed on their side
We will continue to monitor throughout the afternoon
Affected services
MachShip Carriers
Created
Jun 08 at 12:33pm AEST
The Toll Pickups endpoint is experiencing some issues.
MachShip has lodged a ticket with Toll regarding this and will advise as information becomes available.
In the interim we advise that pickups are called in and manifests are lodged with the "do you wish to book a pickup" set to be No
Affected services
MachShip Carriers