Back to overview
Degraded

Northline Server Issues - failed Manifests

Jun 14 at 11:29am AEST
Affected services
MachShip Carriers

Resolved
Jun 15 at 04:00pm AEST

This incident has been resolved.

Updated
Jun 14 at 04:47pm AEST

Update:
Northline Team confirm their servers are now back online and the issue should now be resolved.
Consignments can now be triggered to manifest in MachShip.

MachShip team will continue to monitor the connection throughout the day.

Created
Jun 14 at 11:29am AEST

Northline is currently working on some issues that they are facing with their servers.

As a result of this consignments cannot currently manifest consignments.

If these consignments are urgent for today MachShip advises that pickups are called into Northline and once they are back online we will advise that you can manifest through the data.

We will provide more information as it becomes available