Startrack + Australia Post System issues
Resolved
Jun 15 at 06:01pm AEST
Australia Post has declared this issue resolved
Affected services
MachShip Carriers
Updated
Jun 15 at 03:09pm AEST
Hi All,
Startrack has updated advising that they have implemented a fix but are still monitoring
Errors may still appear but MachShip can advise that you can look to create and manifest consignments with Startrack / Australia Post
We will continue to update as information becomes availablele
Affected services
MachShip Carriers
Updated
Jun 15 at 02:35pm AEST
Australia Post has acknowledged the issue with their system and is investigating
They are advising on the ticket below:
https://status.developers.auspost.com.au/incidents/gf0d8jmhh0xt
Affected services
MachShip Carriers
Created
Jun 15 at 02:20pm AEST
Currently, the Shipping and Tracking API is experiencing errors when pricing and booking
MachShip has lodged a ticket and will advise as information becomes available
Affected services
MachShip Carriers