Back to overview
Degraded
Intermittent errors in Capital Transport Pricing
Jun 16 at 02:03pm AEST
Affected services
MachShip Carriers
Resolved
Jun 16 at 06:55pm AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Jun 16 at 04:28pm AEST
This issue should now be fixed and capital pricing should be stable
Affected services
MachShip Carriers
Created
Jun 16 at 02:03pm AEST
MachShip is currently investigating some intermittent issues that are arising with Capital pricing.
We will advise as more information is available
Affected services
MachShip Carriers