Startrack + Australia Post System issues
Resolved
Jun 17 at 10:45am AEST
Australia Post / Startrack has marked this issue as resolved.
For further clarification we advise to review the support link below
https://status.developers.auspost.com.au/incidents/4nchzq7jjlsc
Affected services
MachShip Carriers
Updated
Jun 16 at 06:58pm AEST
Hi All,
Startrack/Australia post have implimented a fix and consignments should now successfully manifest
If you still experience issues please look to get in touch with us at support@machship.com
Affected services
MachShip Carriers
Updated
Jun 16 at 04:00pm AEST
Startrack / Australia Post have advised that they are still working on a fix for this issue
We will update as more information becomes available
Affected services
MachShip Carriers
Updated
Jun 16 at 03:02pm AEST
Startarck has advised that they have identified the issue and are looking to implement a fix
Affected services
MachShip Carriers
Updated
Jun 16 at 02:55pm AEST
Hi All,
The latest update from Startrack / Australia Post is that the issue has been identified and a fix is being implemented.
Affected services
MachShip Carriers
Updated
Jun 16 at 02:39pm AEST
Hi All,
The latest update from Startrack / Australia Post is that this issue is still being investigated. They cannot give an ETA at present but are hoping for a more in-depth update soon
Affected services
MachShip Carriers
Updated
Jun 16 at 11:14am AEST
Startrack and Australia Post have an update below:
API Degradation - 16th June 2021
An update has been posted
We are continuing to investigate this issue.
MachShip will advise as more information becomes availablele
Affected services
MachShip Carriers
Created
Jun 16 at 10:35am AEST
Australia Post has acknowledged the issue with their system and is investigating
They are advising on the ticket below:
https://status.developers.auspost.com.au/incidents/4nchzq7jjlsc
MachShip has lodged a ticket and will advise as information becomes available
Affected services
MachShip Carriers