TNT Manifesting Errors
Resolved
Jun 18 at 07:04am AEST
TNT's system is back up and running as expected
Affected services
MachShip Carriers
Updated
Jun 17 at 05:14pm AEST
TNT's system has regained stability, Clients are advised that they should be able to manifest but there may continue to be intermittent issues over the coming period
We will advise as more information becomes available
Affected services
MachShip Carriers
Updated
Jun 17 at 04:45pm AEST
TNT's System is once again experiencing issues.
We will update you as information becomes available
Affected services
MachShip Carriers
Updated
Jun 17 at 04:08pm AEST
MachShip is seeing successful bookings with TNT now and will continue to monitor
Affected services
MachShip Carriers
Updated
Jun 17 at 03:56pm AEST
TNT has advised that they are currently having issues internally with their connections to their providers Optus and Telstra
They don't have an ETA on the fix but MachShip has seen that the level of error messages from TNT has dropped.
As such you may re-attempt to manifest and your consignments may go through successfully to TNT
We will advise once we have a confirmed time of fix from TNT
Affected services
MachShip Carriers
Created
Jun 17 at 02:42pm AEST
TNT's system is currently experiencing problems when clients are looking to manifest
MachShip has lodged a ticket with TNT and will advise as more information becomes available
Affected services
MachShip Carriers