TNT Manifesting issues
Resolved
Jun 18 at 05:58pm AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Jun 18 at 12:37pm AEST
MachShip has not seen an error from TNT manifesting in the past 3 hours. We do note that clients may continue to see intermittent issues but we will update as information becomes available.
Affected services
MachShip Carriers
Updated
Jun 18 at 09:09am AEST
As a further update,
Currently, TNT is having issues within their network that is affecting all communications into their servers. This is causing the issues that clients are seeing when attempting to manifest freight through MachShip.
This is quite intermittent and has been occurring on and off over the previous 24 hours. They have teams working on attempting to restore stability at the moment. They dont have an ETA on when this will be achieved at this point in time and you may see some successes and failures during this period
It is suggested that any urgent collections are called into TNT to ensure that they are collected today and that data is manifested as soon as their system returns.
We will continue to update as information becomes available
Affected services
MachShip Carriers
Created
Jun 18 at 08:28am AEST
TNT's challenges with their local network again which is resulting in errors from their API.
We are continuing to communicate with them during this period
Affected services
MachShip Carriers