Back to overview
Degraded

MachShip Issues

Jun 30 at 09:49am AEST
Affected services
MachShip Live API

Resolved
Jun 30 at 12:56pm AEST

This issue was caused by a growing number of connections to MachShip. We have increased the connection capacity which has seen the connection issues subside. We are continuing to montior however all systems are now stable

Updated
Jun 30 at 11:04am AEST

The team have undertaken some fixes and are monitoring the results

Updated
Jun 30 at 10:37am AEST

This issue is continuing to be looked at and investigated by MachShip.

Users may be experiencing intermittent issues attempting to create consignments.

Updates will continue to be provided as available

Updated
Jun 30 at 10:07am AEST

MachShip is continuing to investigate these issues, users are advised to maintain being logged into the platform at this time

Updated
Jun 30 at 10:07am AEST

We are continuing to monitor for any further issues.

Updated
Jun 30 at 09:56am AEST

MachShip experienced a brief period of login issues which we believe were caused by connectivity issues to Azure's B2C Active Directory platform that we use for authentication. We are continuing to monitor however the connectivity issues appear to have been resolved

Created
Jun 30 at 09:49am AEST

Currently, there is an issue with users accessing MachShip

This is being investigated with a very high priority