Back to overview
Degraded

Freight Assist Server Issues

Jul 05 at 09:32am AEST
Affected services
MachShip Carriers

Resolved
Jul 06 at 08:14am AEST

Freight Assist has confirmed this issue as fixed

Updated
Jul 06 at 07:02am AEST

The Freight Assist system is now back up and running.

clients should be able to connect now.

If you have changed your integration please look to revert this back to Freight Assist FTP Integration

Updated
Jul 05 at 04:58pm AEST

Freight Assist has advised that this issue is still ongoing and that emailing of consignments will be required until this is rectified

MachShip will advise as information becomes available

Updated
Jul 05 at 09:45am AEST

Freight Assist has advised of the following:

Currently have an ISP outage.

Awaiting confirmation on when this will be restored.
Best to have everything emailed at this stage.

To revert to email-based pushing of data please edit your carrier accounts and utilise the integration called

Freight Assist Integration.

Any questions please email support@machship.com

Created
Jul 05 at 09:32am AEST

Currently, MachShip is experiencing issues connecting to the Freight Assist Server.

We have a ticket open with them and will advise as information becomes available