Back to overview
Degraded

Issues Accessing MachShip

Jul 20 at 10:24am AEST
Affected services
MachShip Live API

Resolved
Jul 20 at 03:50pm AEST

This incident has been resolved.

Updated
Jul 20 at 11:08am AEST

We are continuing to monitor for any further issues.

Updated
Jul 20 at 11:08am AEST

We are currently seeing stability on the network and MachShip should now be available. We will continue to monitor throughout the day

Updated
Jul 20 at 10:55am AEST

The issue has been identified as a service fault with our current ISP (TPG) which hosts our infrastructure. The issue appears to be other ISPs connecting into TPG's network. TPG have identified this service fault and are working to correct this issue. Currently we are seeing long connection times and intermittent packet loss from customers on ISPs other than TPG. Customers able to access a TPG connection should see no disruption in accessing MachShip. We are investigating and working on a work around the TPG service fault.

Created
Jul 20 at 10:24am AEST

We are currently in the process of investigating some reported issues with some users accessing MachShip

This is being looked at with a very high priority

We will advise as more information is available