TNT Manifesting errors 27/7/2021
Resolved
Jul 29 at 09:50am AEST
TNT has advised that this issue should now be resolved
Affected services
MachShip Carriers
Updated
Jul 28 at 11:11am AEST
MachShip has followed up with TNT who has advised that this issue will continue to affect clients today - this is metro Sydney Pickups
They have requested if Pickup Bookings can be pushed to tomorrow.
MachShip will continue to update as information comes through from TNT
Affected services
MachShip Carriers
Updated
Jul 27 at 12:35pm AEST
Clarification
This issue is only affecting TNT consignments that are originating in NSW
Affected services
MachShip Carriers
Updated
Jul 27 at 12:30pm AEST
Update:
TNT has advised that these issues are due to having to close the TNT Enfield Depot - they are also not taking bookings over the phone
MachShip advise that it would be best if clients were to consign with a different carrier for consignments that need to travel today or alternatively look to book in TNT for tomorrow.
Affected services
MachShip Carriers
Created
Jul 27 at 11:53am AEST
Hi All,
TNT has advised that currently, they have an issue with Manifests bookings for today 27/7/2021
They are actively investigating a fic but have asked if clients can look to book for tomorrow in the interim
MachShip advises that if pickups are urgent for today that clients either
1. Look to manifest consignments with Pickups set to No and call your local TNT depot
2. Clients look to book with a secondary carrier option
We will advise as more information becomes available.
Affected services
MachShip Carriers