Back to overview
Degraded

Toll Pickup Booking Errors

Sep 06 at 01:34pm AEST
Affected services
MachShip Carriers

Resolved
Sep 09 at 04:43pm AEST

Toll has advised that they believe that the issues that they have been having with their API are now resolved.

if you continue to get errors can you please contact us at support@machship.com

Updated
Sep 08 at 09:45am AEST

Toll has advised an update of the below:

MyToll API's are still encountering issues with the API intermittently.

Our onshore and offshore teams are still working tirelessly to resolve the hardware issue that is causing the slowness that we are currently experiencing, which is also the cause of the API intermittent issues.

In the meantime for pickup’s we would suggest our customers to either call customer service or their account manager directly to make these requests, if unable to successfully make the request via API call.

MachShip will continue to advise as information is made available

Updated
Sep 08 at 08:56am AEST

MachShip is continuing to see the intermittent pickup errors with the toll system his morning.

Toll has been further advised of the errors that are being seen and we will update clients as information is made available.

The advice from Toll's IT team continues to be that if a pickup is urgent, clients should look to call the Toll operations department and manifest consignments with the pickup option set as "No"

Updated
Sep 07 at 09:03am AEST

Toll has provided an update to MachShip on the pickup booking errors that have been seen over the previous 3 weeks.

Today, the Toll IT team will be replacing a piece of hardware within their infrastructure that they think may fix the load issues that have caused the connection failures.

Unfortunantly though, clients should expect to see intermittent failures for Pickup bookings through today

Updated
Sep 06 at 05:02pm AEST

Toll has advised the below:

We are currently experiencing some performance issues which may be impacting some of our systems. Our IT teams are working hard to resolve this issue ASAP

MachShip will continue to advise clients as information becomes available.

Created
Sep 06 at 01:34pm AEST

Toll has advised that they are continuing to experience problems with their pickup API endpoints intermittently. This will be resulting in customers receiving a booking error when manifesting. These errors have been happening on and off for the past week.

Toll is currently working through the problems on their side but they do not have an ETA on when this will be fixed and stability ensured.

These particular problems will be facing users on both the legacy and the MyToll integration methods.

Urgent bookings are encouraged to currently be called through to the Toll teams and manifesting undertaken with the option "No" for Do I Need to Book a Pickup.

Non-urgent bookings can be re-tried at regular intervals.

MachShip will continue to advise as Toll provides information through to us.