Border Express - Pickup Errors
Resolved
Mar 01 at 11:40am AEDT
Carrier Update:
This is now fixed.
Clients should now be able to book a pickup with Border Express.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Carriers
Updated
Mar 01 at 10:26am AEDT
The Border Team has advised of the below:
This is due to an internal error in our system specific to pickup bookings for Tullamarine. We are working on a fix
In the meantime clients should be able to still manifest consignments and then manage pickup bookings manually via our Bex Online portal or by contacting the Bex pickups team.
Affected services
MachShip Carriers
Created
Mar 01 at 10:18am AEDT
Currently, Border Express's pickup API is experiencing an outage
MachShip has lodged a ticket with Border and will advise as information is made available
Clients are advised to manifest freight without a pickup for the interim and book in the pickup manually outside of MachShip
We will advise as information becomes available.
Affected services
MachShip Carriers