Back to overview
Degraded
TNT Manifest Issue
Aug 07 at 01:06pm AEST
Affected services
MachShip Carriers
Resolved
Aug 08 at 01:49am AEST
Clients confirmed to be able to successfully manifest cons with TNT.
Affected services
MachShip Carriers
Updated
Aug 07 at 03:00pm AEST
Carrier has confirmed the issue has been fixed on their end.
Clients should now be able to try and manifest their TNT consignments.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Carriers
Created
Aug 07 at 01:06pm AEST
Clients are unable to manifest cons with TNT, returning Consignment error occurs
notif upon manifest.
MachShip has sent an email to the carrier to further confirm and will provide update once made available.
Affected services
MachShip Carriers