Back to overview
Degraded

Couriers Please - Unable to manifest consignment

Aug 11 at 10:06am AEST
Affected services
MachShip Carriers

Resolved
Aug 11 at 02:52pm AEST

Couriers Please have advised that this issue has been resolved

Created
Aug 11 at 10:06am AEST

Clients are unable to manifest consignments with Couriers Please returns error upon manifesting.

MachShip has sent an email with the carrier to further check and confirm on the issue and will advise once made available.