Back to overview
Degraded
Gold Tiger Manifesting issues
Aug 16 at 03:05pm AEST
Affected services
MachShip Carriers
Resolved
Aug 16 at 03:45pm AEST
Gold Tigers systems are back up and running
Affected services
MachShip Carriers
Created
Aug 16 at 03:05pm AEST
Gold Tiger have reported that there may be errors pushing data to their systems due to a network outage on their side.
This may result in manifesting errors within MachShip.
Gold Tiger IT are working on this and MachShip will advise when this is back up and running
Affected services
MachShip Carriers