Back to overview
Degraded
All Purpose Transport Manifesting Errors
Sep 04 at 09:29am AEST
Affected services
MachShip Carriers
Resolved
Sep 04 at 10:01am AEST
All-purpose has resolved these issues
Affected services
MachShip Carriers
Created
Sep 04 at 09:29am AEST
Currently, All Purpose Transport is experiencing issues with their servers.
As such, clients are facing errors when manifesting.
We have raised this with their IT team and will advise as soon as information is available
Affected services
MachShip Carriers